Bully-Board

News:

News

Find loads of Bully Mods in in our Modding Section.

A Fix for the game on Windows 10.

sylveonhawk · 1373

0 Members and 1 Guest are viewing this topic.

Offline sylveonhawk

  • Newbie
  • *
    • Posts: 2
    • View Profile
on: May 31, 2016, 11:57:24 PM
I've been looking all the internet for a fix, or a mod for Bully on Windows 10.

i have Steam Version of bully, and the 60fps patch
my PC is

intel core i7 4710HQ (3.5 Ghz 4 core 8 threads)
nVidia GTX 860m (2 GB, MAXWELL Version) (Overclocked)
Windows 10 Home x64
8gb ram 1333mhz

i experience random crashes, even i found a "FIX" that just disabling all CPU's except CPU 0 on "CPU Affinity" in the task manager, but it just doesnt work, makes my FPS Terribly bad (Like 15 - 40 fps with this) and i still crash lol

is there a way or is there a mod???

Thank you everyone for reading! <3



Offline Rambo7

  • "Awesomely Kick-Ass Troll"
  • Full Member
  • ***
    • Posts: 406
  • #ZAMBess
    • View Profile
    • My ModDB Page
Reply #1 on: June 01, 2016, 02:02:02 PM
I never use Windows 10, so I don't know the real answer
But there is a genius dawg named Google, and here is his answer for you
>>Goooooooooogle<<



Offline sylveonhawk

  • Newbie
  • *
    • Posts: 2
    • View Profile
Reply #2 on: June 01, 2016, 04:20:24 PM
I never use Windows 10, so I don't know the real answer
But there is a genius dawg named Google, and here is his answer for you
>>Goooooooooogle<<

Most jackass comment i've had lol.

Obviously i've been looking on google, and there's no fix, that's why i asked for help.



Offline DaBOSS54320

  • Hero Member
  • ****
    • Posts: 3,403
    • View Profile
Reply #3 on: June 01, 2016, 05:54:15 PM
I've seen a lot of posts about this on the game's steam discussion board thing, but I'm not sure if there are any good answers... worth checking out though.
I don't have Windows 10 either so I really can't help much either, sorry m8.



Offline HairyButtNugget

  • Newbie
  • *
    • Posts: 5
  • Learning to mod Bully :)
    • View Profile
Reply #4 on: September 25, 2016, 03:51:42 AM
I found that forcing the game to run in older DirectX helped the game run for a bit longer before crashing. In steam right click Bully and select properties. Then set the launch options to "-force-d3d10" (without quotations). This forces the game to run in DirectX 10 instead of 12. You can also try DX9.

Credit : http://www.speedrun.com/Bully_Scholarship_Edition/thread/1lnkp



Offline Quinn

  • Hero Member
  • ****
    • Posts: 2,830
  • Happiness
    • View Profile
Reply #5 on: September 25, 2016, 03:07:56 PM
I used to have Windows 10. I just formatted the hard drive and installed Windows 7. Hasn't crashed ever since. Windows 10 is horrible, my advice is to switch to Windows 7 instead..



Offline Reebok

  • Mouth of the South
  • Jr. Member
  • **
    • Posts: 51
  • Dude, where's my car?
    • View Profile
Reply #6 on: September 29, 2016, 04:52:22 PM
Tried looking on Steam for you for the discussion I had found a while back to get it running on my Windows 10. It was a patch I downloaded when I had it installed on another computer of mine. To get it running on my laptop a while back I just right clicked the .exe and changed it to run in Windows XP SP2 or SP3 can't remember which worked. This usually helps me run a lot of older games on my Windows 10 except that damn Scarface but hell I had problems running it on 7. Just be glad this is Bully and not Scarface! That game is a bitch to try and play most of the time.



Offline Quinn

  • Hero Member
  • ****
    • Posts: 2,830
  • Happiness
    • View Profile
Reply #7 on: September 30, 2016, 03:16:47 AM
You can go to the C Drive, and locate Bully, and right click on the .exe, propertie, and change it to run in compatibility mode for windows xp sp1?
that sometimes works for people



Offline Reebok

  • Mouth of the South
  • Jr. Member
  • **
    • Posts: 51
  • Dude, where's my car?
    • View Profile
Reply #8 on: September 30, 2016, 03:38:34 AM
You can go to the C Drive, and locate Bully, and right click on the .exe, propertie, and change it to run in compatibility mode for windows xp sp1?
that sometimes works for people

When I tried that it allowed me to play longer than like twenty minutes but after the hour mark I knew a crash was coming. It's just one of them games that don't always wanna work.



Offline Quinn

  • Hero Member
  • ****
    • Posts: 2,830
  • Happiness
    • View Profile
Reply #9 on: September 30, 2016, 11:24:10 AM
What are your system specs, and do you have any mods installed?



Offline Gustavinzaum

  • Newbie
  • *
    • Posts: 34
    • View Profile
Reply #10 on: October 02, 2016, 01:21:31 AM
i read about that once. you should try setting it on compatibility mode(xp service pack 3) and see if it works



Offline Quinn

  • Hero Member
  • ****
    • Posts: 2,830
  • Happiness
    • View Profile
Reply #11 on: October 02, 2016, 06:22:18 AM
I already said that, Gust lmao



Offline Gustavinzaum

  • Newbie
  • *
    • Posts: 34
    • View Profile
Reply #12 on: October 02, 2016, 02:35:24 PM
jesus im kinda blind lmao



Offline Quinn

  • Hero Member
  • ****
    • Posts: 2,830
  • Happiness
    • View Profile
Reply #13 on: October 02, 2016, 02:47:47 PM
lmao I'm like that, man