Bully-Board

News:

News

Find loads of Bully Mods in in our Modding Section.

I can't visit the main page

PlayStation361 · 4692

0 Members and 1 Guest are viewing this topic.

Offline PlayStation361

  • Jr. Member
  • **
    • Posts: 31
    • View Profile
on: April 06, 2006, 12:52:01 PM
I don't know what's the problem. It says nothing, and my IP Platinum is expired.
« Last Edit: December 20, 2016, 01:44:08 AM by PlayStation361 »



Offline DGAF

  • Admin
  • Administrator
  • Hero Member
  • *****
    • Posts: 1,891
    • View Profile
    • http://www.Bully-Board.com
Reply #1 on: April 06, 2006, 01:06:58 PM
hi mate, i'll post your information on the message board over at atspace.com and see if they have any suggestions.



Offline DGAF

  • Admin
  • Administrator
  • Hero Member
  • *****
    • Posts: 1,891
    • View Profile
    • http://www.Bully-Board.com
Reply #2 on: April 06, 2006, 01:12:11 PM
Is it just the main page you can't visit? can you visit

for example, do these pages load up correctly?>>

 http://bullworth-academy.atspace.com/image3.htm

or

http://bullworth-academy.atspace.com/news.htm



if so i think it might be a problem with my web forwarding settings. i have to go to work in 20 mins so i will have a proper look into it tomorrow afternoon



Offline DGAF

  • Admin
  • Administrator
  • Hero Member
  • *****
    • Posts: 1,891
    • View Profile
    • http://www.Bully-Board.com
Reply #3 on: April 06, 2006, 01:20:35 PM
I think it might have something to do with your browser settings. Ive never used firefox so im not clued up on it.

Anyway i'm out for work. If you manage to get onto atspace.com then here's a link to the topic i posted.

http://www.atspace.com/forum/viewtopic.php?p=10068#10068


goodluck



Offline DGAF

  • Admin
  • Administrator
  • Hero Member
  • *****
    • Posts: 1,891
    • View Profile
    • http://www.Bully-Board.com
Reply #4 on: April 06, 2006, 01:22:39 PM
Heres something that might help i found over at atspace






Quote
Hi,

I received complaints from my friends that they have a constant problem of accessing any websites with the suffix of 'atspace.com'. They did try refresh, clear up the cache but to no avail. This problem has been going on for months. They cannot even access the main http://www.atspace.com site. Help, anyone?

Thanks. I am managing the three following websites:
http://cx.atspace.com/
http://qums.atspace.com/
http://umalgae.atspace.com/
_________________
CX Chan
The dorky mushroom is taking over.
 
Back to top                      
 
 
Alexey
Forum Moderator


Joined: 28 Jun 2004
Posts: 301
Location: Mexico City
 Posted: Wed Mar 01, 2006 8:24 am    Post subject:      

--------------------------------------------------------------------------------
 
Hi chancx,

I can see your three sites perfectly.

There was a similar query several months ago. Turned out that some regions where being blocked due to abusive and legal issues. It might be related. Check it out:

http://www.atspace.com/forum/viewtopic.php?t=548#7316

Hope you find some answers there.

Good luck.
_________________
Alexey  
 
Back to top                      
 
 
chancx
Member


Joined: 01 Mar 2006
Posts: 3
Location: Brisbane
 Posted: Wed Mar 01, 2006 8:37 am    Post subject:      

--------------------------------------------------------------------------------
 
Thanks Alexey. My friend cannot access the sites from a university in Malaysia, whereas my other friends who have the same problem cannot access the sites from their office and home in Brisbane, Australia.

I have got other visitors from all over Australia and Malaysia and other corners of the world. I just don't get it other than thinking their respective ISPs are blocking access to atspace.com.

Urgh.. this is rather frustrating.

CX (based in Brisbane).
_________________
CX Chan
The dorky mushroom is taking over.
 
Back to top                      
 
 
Alexey
Forum Moderator


Joined: 28 Jun 2004
Posts: 301
Location: Mexico City
 Posted: Wed Mar 01, 2006 8:48 am    Post subject:      

--------------------------------------------------------------------------------
 
Now that you mention it, there were two users complaining about their sites not being reachable from some IP's in New Zealand and Melbourne. Your case is probably related to those:

http://www.atspace.com/forum/viewtopic.php?t=2839
http://www.atspace.com/forum/viewtopic.php?t=2757

At that time it seemed those were isolated, but now there are three cases from the same zone. Maybe Atspace admins could take a look into it.

The guy from Malasya is definitely being blocked due to the reasons stated in the post I refered to before.
_________________
Alexey  
 
Back to top                      
 
 
chancx
Member


Joined: 01 Mar 2006
Posts: 3
Location: Brisbane
 Posted: Thu Mar 02, 2006 1:46 am    Post subject:      

--------------------------------------------------------------------------------
 
Thanks Alexey for your comments. You have been a great help. I really appreciate that. Seems like I either have to talk to the ISPs and see if they can unblock access to my sites, or in the worst scenario (that I hate) - to switch for a mediocre new host .

CX (enjoying the rain in Brisbane).
_________________
CX Chan
The dorky mushroom is taking over.
 



Offline DGAF

  • Admin
  • Administrator
  • Hero Member
  • *****
    • Posts: 1,891
    • View Profile
    • http://www.Bully-Board.com
Reply #5 on: April 07, 2006, 09:57:12 AM
any luck mate?



Offline Sys

  • Jr. Member
  • **
    • Posts: 27
    • View Profile
Reply #6 on: April 20, 2006, 12:00:54 PM
i use opera,it rocks



Offline Anonymous

  • Jr. Member
  • **
    • Posts: 41
    • View Profile
Reply #7 on: April 21, 2006, 05:05:38 AM
Opera sucks, I use IE7 Beta 2!



Offline Sys

  • Jr. Member
  • **
    • Posts: 27
    • View Profile
Reply #8 on: April 21, 2006, 11:11:07 AM
i have xp,but its not genuine,i cant use it

microsoft suks